Jumpy / Exponential Animation in Chrome 21 / Mac 10.8

jrodriguez's Avatar

jrodriguez

17 Sep, 2012 01:02 AM

Having jumpy slide transition behavior in Chrome ( 21.0.1180.89) and this is ONLY happening remotely. Local files behave properly in Chrome / FF / Safari and remote files behave normally in FF / Safari.

The slider is a bit broken until I integrate a mouseover cursor change. For now to advance, click the image in the left, right, or center portions. Each click in Chrome seems to make the behavior worse somewhat exponentially.

http://megperry.com/t3/index-test1.html

I really appreciate any advice or thoughts you all may have.

-j

  1. Support Staff 1 Posted by Dmitry Semenov on 17 Sep, 2012 05:09 AM

    Dmitry Semenov's Avatar
    1. You have broken markup, a few tags aren't closed. Also, there is trailing comma after last slider option.

    2. You're using old version that isn't supported anymore.

    3. If you add images directly with img tag, they are all loaded at once.

    Dmitry

  2. 2 Posted by jrodriguez on 19 Sep, 2012 04:27 AM

    jrodriguez's Avatar

    Thanks for the super-fast reply Dmitry. I've upgraded and the issues has been resolved.

  3. jrodriguez closed this discussion on 25 Sep, 2012 04:21 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac