When vimeo goes fullscreen from within a slide, thumbnails not disappearing

pm's Avatar

pm

06 Oct, 2012 06:08 AM

Using Google Chrome:

When I click vimeo's go fullscreen button within a slide, the thumbnails in my slider don't going away.

And sometimes the prev and next slide show up on the left and right side of the screen.

How can I pull vimeo to the foreground?

  1. Support Staff 1 Posted by Dmitry Semenov on 06 Oct, 2012 06:58 PM

    Dmitry Semenov's Avatar

    Hi,

    Do you have same issue with slider on demo site - http://dimsemenov.com/plugins/royal-slider/video-gallery/ ? For some reason I can't repeat this,what OS are you using? And is video HTML5 or flash?

    Dmitry

  2. 2 Posted by pm on 06 Oct, 2012 10:43 PM

    pm's Avatar

    Yes, it happened right away when i went full screen. (See attached screen cap)

    I'm using OSX 10.6.8.

    I assume it uses the HTML5 player because when I click "vimeo" it take me to the video on vimeo where it has the option "switch to Flash player"?

    Thank you for your help.

  3. Support Staff 3 Posted by Dmitry Semenov on 08 Oct, 2012 07:16 AM

    Dmitry Semenov's Avatar

    Thanks a lot for bug reporting, I switched to HTML5 player and now see your issue, weird that noone noticed that before. Increasing z-index should help here:

    .rsVideoContainer iframe, .rsVideoContainer video, .rsVideoContainer embed, .rsVideoContainer .rsVideoObj {
           z-index: 50;
    }
    

    Dmitry

  4. 4 Posted by pm on 08 Oct, 2012 07:59 AM

    pm's Avatar

    Brilliant!

    Many thanks for the solution.

  5. Dmitry Semenov closed this discussion on 08 Oct, 2012 08:06 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac