RoyalSlider not playing videos

Brian's Avatar

Brian

21 Nov, 2017 03:20 PM

Hello. I am using the New RoyalSlider on my web page (great plugin), but it has recently stopped playing videos. Can you help me with this

It's under 'Hear From Our Members' at platinumstrategies.com

  1. Support Staff 1 Posted by Dmitry Semenov on 21 Nov, 2017 04:35 PM

    Dmitry Semenov's Avatar

    Hello,

    Hm, works on my side, attached screenshot, in which browser/os/device do you test?

  2. 2 Posted by Brian on 21 Nov, 2017 04:38 PM

    Brian's Avatar

    Firefox. It shows the loading circle and never loads..weird

  3. Support Staff 3 Posted by Dmitry Semenov on 21 Nov, 2017 06:58 PM

    Dmitry Semenov's Avatar

    The issue can be caused by the fact that you haven't defined cover images for the slides. Make sure that rsImg element has cover image in href attribute http://dimsemenov.com/plugins/royal-slider/documentation/#video

    You may also add the iframe directly in the content of a slide, but they'll load all at once, and there are issues with touch events over iframes.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2017-11-21_at_10.20.08_AM.png 66 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac