Royalslider dont display banners

james's Avatar

james

14 May, 2018 07:58 AM

My sliders dont display. check screen shot https://gyazo.com/c88112c581ee3e55e48d1a6ba799e5bb

  1. Support Staff 1 Posted by Dmitry Semenov on 14 May, 2018 05:37 PM

    Dmitry Semenov's Avatar

    Hello,

    Please link to the page with the issue.

    Dmitry

  2. 2 Posted by james on 14 May, 2018 06:07 PM

    james's Avatar

    Hello Dmitry
    This is the website http://www.bergsjon2021.com

    ⁣Skickat från TypeApp ​

    Den 14 maj 2018 19:37, kI 19:37, Dmitry Semenov <[email blocked]> skrev:

  3. Support Staff 3 Posted by Dmitry Semenov on 14 May, 2018 06:46 PM

    Dmitry Semenov's Avatar

    Image URLs start with https://, for example https://www.bergsjon2021.com/wp-content/uploads/2014/10/bergsjon_04...

    Were you trying to configure SSL on a website? Re-save slider to refresh its cache, or set cache refresh time to 0 on RoyalSlider Settings page.

  4. 4 Posted by james on 15 May, 2018 03:52 PM

    james's Avatar

    Hello Dmitry
    So you mean to say that the site needs an ssl for the plugin to work?
    Cause the website has never had any ssl and am not trying to configure
    any ssl for the website. The site slider just stopped working yesterday
    and i see today it started working again without me doing any changes.
    Thats strange!!

    2018-05-14 20:46 skrev Dmitry Semenov:

  5. Support Staff 5 Posted by Dmitry Semenov on 15 May, 2018 06:43 PM

    Dmitry Semenov's Avatar

    No, the plugin doesn't require SSL Let me know if the issue will happen again for you.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac