Media Library features not working when adding images to slider

ryan's Avatar

ryan

10 Oct, 2018 10:02 AM

When creating a custom slider, if i go to add image it loads up the usual media library page however the search facility does not work and i am unable to edit things like title/caption etc as you usually would on this type of screen. The date dropdown works and I can add images from this page however I really need to use the search facility to find what i need however all input boxes are not accessible.

Any ideas? Thanks in advance.

  1. 1 Posted by ryan on 10 Oct, 2018 10:15 AM

    ryan's Avatar
  2. Support Staff 2 Posted by Dmitry Semenov on 10 Oct, 2018 10:40 AM

    Dmitry Semenov's Avatar

    Hello,

    For some reason I can not reproduce these two issues on my side, do you have any plugins or theme that might modify admin UI or its functionality?

    You may create RoyalSlider from default WordPress [gallery], check if this one works correctly for you, http://help.dimsemenov.com/kb/wordpress-royalslider-tutorials/wp-cr...

  3. 3 Posted by ryan on 10 Oct, 2018 10:58 AM

    ryan's Avatar

    Hi Dmitry,

    I do not think I have any plugins that should effect the media library directly, maybe Envira Gallery but it is only within the slider builder do I get this issue with the media library. Everywhere else it seems to behave itself.

    Your suggestion regarding using the slider with the wordpress gallery might just work. I will give it a go to see if it gets around the problem.

    Ryan

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac