Unable to update plugin to latest version

Will Baumbach's Avatar

Will Baumbach

27 Oct, 2018 04:07 PM

Unable to update to latest version.
Currently running New RoyalSlider version 3.1.9
It was included as a package by the developers of our theme "Angry Ideas"
As a result after updating Wordpress from version 3.8 to 4.9 the plugin has ceased to function.
Clicking the "Check for updates" link, it reports "This plugin is up to date."

  1. Support Staff 1 Posted by Dmitry Semenov on 28 Oct, 2018 05:15 AM

    Dmitry Semenov's Avatar

    Hello,

    If a plugin is bundled within a team - updates are handled by a theme developer. Alternatively, you may purchase RoyalSlider and you'll be able to download the latest version from CodeCanyon.

    Dmitry

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac