Mobile version

sbainformatica's Avatar

sbainformatica

21 Jan, 2019 07:32 PM

Hello, when the slider is seen in PC version, it looks perfectly but when we move to screen size, both the main image and the thumbnails look very small, how can I make everything look bigger?
the web is www.jorgebelloch.com without https

  1. Support Staff 1 Posted by Dmitry Semenov on 21 Jan, 2019 09:36 PM

    Dmitry Semenov's Avatar

    Hello,

    The width of the slider is set to 80%, instead of 100%. Also, your theme adds padding on left/right side, which decreases viewport size even more.

    So increasing width should help.

    You can also apply different height on smaller screens:

    /* Set height of slider to 400px when size of window is less than 600px */
    @media all and (max-width: 600px) {
       .royalSlider  {
          height: 400px !important;
       }
    }
    

    (style can be added to your theme custom CSS option or style.css file)

    http://help.dimsemenov.com/kb/royalslider-jquery-plugin-faq/how-to-...

  2. 2 Posted by sbainformatica on 21 Jan, 2019 10:53 PM

    sbainformatica's Avatar

    Thank you. Solved!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac