Looping

tim's Avatar

tim

03 Apr, 2019 12:09 AM

Sliders are looping and I have that turned off. It might be a caching issue with WPEngine? I am having other issues related to the cache. Can you check for proper (non-looping) operation:
http://ideaformdesign.wpengine.com/portfolio-items/escalante-visitor-center/

  1. Support Staff 1 Posted by Dmitry Semenov on 03 Apr, 2019 05:07 AM

    Dmitry Semenov's Avatar

    Hello,

    If you're referring to auto-play functionality, it's not affected by the loop option.

    However, it's possible to stop autoplay on the last slide - http://help.dimsemenov.com/discussions/problems/239-autoplay-withou...

  2. 2 Posted by tim on 04 Apr, 2019 04:29 AM

    tim's Avatar

    Thank you. That worked.

  3. tim closed this discussion on 04 Apr, 2019 04:29 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac