Shortcode for slider not working

donna's Avatar

donna

18 Sep, 2019 01:26 AM

I created slider that is supposed to have captions within the image. When I preview the slider, it looks good, but when I put the short code for the slider in a post, the slider does not display correctly. I am using the Branding Theme. Is it possible there is a compatibility issue with the theme?

See attached slider result.

Thanks.

  1. Support Staff 1 Posted by Dmitry Semenov on 18 Sep, 2019 04:54 AM

    Dmitry Semenov's Avatar

    Hello,

    I'd need a link to the page with the issue to tell you what's wrong.

  2. 2 Posted by donna on 20 Sep, 2019 08:26 AM

    donna's Avatar

    Thank you for your help. I checked the box in global settings, and that appears to have solved the problem. It was set to on posts with slider shortcode in content. I would have thought that this would work, because the post had a shortcode in the content, but in any event, it seems to be good now.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • slider-display-issue.docx 86.8 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac