the slider does not display properly

ogof's Avatar

ogof

12 Oct, 2019 01:02 PM

Hi, Ive been setting an updated site and am now using wordpress. I managed to the get the first slider to work correctly here

http://www.mikemcleanphotography.co.uk/filmphotography/

but when i've duplicated it on the next two pages the thumbnails show but not the image

http://www.mikemcleanphotography.co.uk/pinholephotography/
http://www.mikemcleanphotography.co.uk/black-white/

The attached shows the settings currently being used.

Id be very grateful for your help, i couldn't find an answer in the knowledge base.

Many thanks, Mike

  1. Support Staff 1 Posted by Dmitry Semenov on 12 Oct, 2019 08:19 PM

    Dmitry Semenov's Avatar

    Hello,

    I can not reproduce the issue on the pages that you linked, have you fixed the issue already? Please elaborate in what browser do you get the problem.

    Dmitry

  2. 2 Posted by ogof on 12 Oct, 2019 08:35 PM

    ogof's Avatar

    Hi, I resolved the issue by changing to a different slider layout, and changing straight back to the one i wanted, and they all display perfectly.

    Thanks for the quick reply.

    Mike

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • slider_issues.docx 89.7 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac