Cant get the options to work

theshae's Avatar

theshae

06 Dec, 2012 01:30 PM

I have royal slider set up here: http://184.154.144.104/~smoke/

It appears to be loading properly, but the options are not taking effect. Right now I have autoplay in place, but its not working. I've also tried several other settings such as remove bullets, but still no luck.

Any help would be greatly appreciated.

  1. Support Staff 1 Posted by Dmytro Semenov on 06 Dec, 2012 05:01 PM

    Dmytro Semenov's Avatar

    Hi,

    You're using very old version of slider, you can get new from downloads page on CodeCanyon.

    Dmitry

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac