First caption (only) not displaying

andrnimm's Avatar

andrnimm

12 Dec, 2012 09:54 PM

Hi Dmitry,

I've got a fullscreen slider on http://oldaniartstudio/machines, but the caption of the first slide does not display.
I can't figure out a reason for this in the code; the picture does in fact have a caption.

ps - I bought another copy, i'm using Royalslider on all my sites now :))

  1. Support Staff 1 Posted by Dmytro Semenov on 12 Dec, 2012 10:54 PM

    Dmytro Semenov's Avatar

    Hi,

    I've broken alt="" caption feature in 9.3.0 update, please get 9.3.4 from build tool - htp://dimsemenov.com/private

    I'll post changelog a bit later.

    Sorry about inconvenience, haven't tested this enough.

    Dmitry

  2. 2 Posted by andrnimm on 13 Dec, 2012 01:21 AM

    andrnimm's Avatar

    thanks Dmitry, no prob -
    this version seems to have broken the slider completely though.

    at least with the markup i'm using (?)

  3. Support Staff 3 Posted by Dmytro Semenov on 13 Dec, 2012 07:51 AM

    Dmytro Semenov's Avatar

    Don't know, I just downloaded your site to local server and replaced slider main slider JS file and everything works correctly, even first caption is displayed.

    Dmitry

  4. 4 Posted by andrnimm on 13 Dec, 2012 07:58 AM

    andrnimm's Avatar

    Correct - now that I try it again, it works.

    I don't know what was up before. I tried 5 different builds!!

    Sorry to spend your time.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac