thumbnail on refresh gives unwanted little movement

sjaakr912's Avatar

sjaakr912

13 Dec, 2012 08:29 PM

Hello,

I have build in the slider and activated the thumbnails. Everything works fine but with exception that when i refresh the page (when slider loads) i see my thumbnails moving a little to the left in a fraction of a second, then it goeds back to the normal position.

Any idea whats wrong.?

Ps Same thing is happening in the template gallary file that was coming with the royalslider package. I know it can be fixed because the demo template founded here does not have this issue. http://dimsemenov.com/plugins/royal-slider/gallery/

  1. Support Staff 1 Posted by Dmytro Semenov on 13 Dec, 2012 08:53 PM

    Dmytro Semenov's Avatar

    Hello,

    This bug was recently fixed, please get the latest version of JavaScript file from slider build tool page.

    Dmitry

  2. 2 Posted by sjaakr912 on 13 Dec, 2012 08:59 PM

    sjaakr912's Avatar

    ok thank you for the fast support!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac