Using jQuery slider inside RoyalSlider

ejvaudio's Avatar

ejvaudio

18 Sep, 2012 07:24 AM

Using RoyalSlider v9.2. How can I make jQuery's stock slider (http://jqueryui.com/demos/slider/) work inside a RoyalSlider slide? I tried turning off sliderDrag and sliderTouch, but the jQuery slider still will not move when clicked. Using Chrome.

  1. Support Staff 1 Posted by Dmitry Semenov on 18 Sep, 2012 06:10 PM

    Dmitry Semenov's Avatar

    Hi,

    Have you tried disabling CSS3 (allowCSS3: false) or adding rsNoDrag class to ui-slider parent.

    If this won't help please send me a link and I'll take a look what's wrong.

    Dmitry

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac