disable "stop slide on click"

Cideoay's Avatar

Cideoay

24 Sep, 2012 02:28 PM

when I click/tap on my RS caroussel during sliding, it stop in this actual position

(in my options, 'navigateByClick' is set to false)

  1. Support Staff 1 Posted by Dmitry Semenov on 25 Sep, 2012 06:07 AM

    Dmitry Semenov's Avatar

    Thanks for bug reporting, I'll take a look what I can do with this.

    Dmitry

  2. 2 Posted by jochen on 23 Nov, 2012 08:13 PM

    jochen's Avatar

    I have the exact same problem. Is there something I can do about it?

  3. Support Staff 3 Posted by Dmitry Semenov on 24 Nov, 2012 11:28 AM

    Dmitry Semenov's Avatar

    Will be fixed in 9.3 update - today or max tomorrow. I apologize, completely forgot about this mini-bug.

    Dmitry

  4. Support Staff 4 Posted by Dmitry Semenov on 25 Nov, 2012 10:46 PM

    Dmitry Semenov's Avatar

    Just letting you know that I just updated plugin http://dimsemenov.com/plugins/royal-slider/changelog/

    Dmitry

  5. 5 Posted by jochen on 26 Nov, 2012 07:50 AM

    jochen's Avatar

    Hi Dmitry,

    thanks for the update, I'll check it out in the next couple of days. The other new features look promising as well, especially 'visible-nearby'. I did something like that myself, with some nested containers and different 'overflow' settings. It worked, but it felt kind of hacky -- I'm looking forward to implementing your update.

    Anyway, I really appreciate the way you do customer support -- quick answers, friendly, and helpful. I'm glad I bought RoyalSlider.

    Greetings from Berlin,

    Jochen
    [email blocked]

    Am 25.11.2012 um 23:46 schrieb "Dmitry Semenov" <[email blocked]>:

  6. Dmitry Semenov closed this discussion on 26 Nov, 2012 08:33 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac