Plugin not working

fraseniuclucian's Avatar

fraseniuclucian

29 Apr, 2021 08:49 AM

Hello. I just bought your plugin but it doesn't work. After I made the slider, I got a black screen when trying to view the slider inside the post. Please check the post here: https://www.probat.ro/top-5-incaltaminte-adidas-dama-colectia-2021/

Thank you!

  1. Support Staff 1 Posted by Dmitry Semenov on 29 Apr, 2021 09:25 AM

    Dmitry Semenov's Avatar

    Hello,

    Please elaborate on how exactly do you embed the slider. Go to RoyalSlider -> Settings and check "On every page" option in the "Preload CSS and JavaScript files" section.

    http://help.dimsemenov.com/kb/wordpress-royalslider-tutorials/wp-in...

  2. 2 Posted by fraseniuclucian on 29 Apr, 2021 09:33 AM

    fraseniuclucian's Avatar

    I installed the plugin and created a new post. After that i went on Royal Sliders -> Edit sliders and created a new slider. I added some images, and insert the slider in post by shortcode.

    I checked "On every page" . Still the same issue.

    Thanks

  3. 3 Posted by fraseniuclucian on 29 Apr, 2021 09:35 AM

    fraseniuclucian's Avatar

    Fixed it.. Disabled "Autoptimize" plugin .

  4. 4 Posted by fraseniuclucian on 29 Apr, 2021 09:52 AM

    fraseniuclucian's Avatar

    For each image in the slider, i set it to open a URL. How can I make this URL open in new page, not same page...?

    Thank you!

  5. Support Staff 5 Posted by Dmitry Semenov on 29 Apr, 2021 05:55 PM

    Dmitry Semenov's Avatar

    Click on "Edit Slide Markup" in general options, and replace line:

    <a class="rsLink" href="{{link_url}}">{{title}}</a>
    

    with

    <a class="rsLink" href="{{link_url}}" target="_blank">{{title}}</a>
    

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac